Døde guppyer, hvad gør jeg?

Postet under : Akvariesiden.dk - Sygdomme
Visninger : 931



Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger gotskov (Inaktiv) - 29/04-2018 18:13 29/04-2018 18:13
Jeg har i et nyopstartet akvarie mistet en stor del af mine fisk. Der er tale om 54 liter akvarie med Florabase Soil bund med masser af planter. Forløbet har været.

MARTS
29. Opstart af akvariet. Aquasafe tilsat dagligt i nogle dage.
APRIL
02. RCS Rejer flyttet ind
04. Filter skiftet. Det først monteret var for kraftigt. (800 l/pm skiftet til 300 l/pm)
07. Fisk: 9 guppyer og 2 Otocinclus flytter ind. 1 guppy dør efter en time
10. Guppy nr 2 dør. Symptomer tyder på Oodinium
11. Hvide pletter ses på et par andre fisk. (Itchy).
12. Behandling med PONDTEAM ANTI-Parasit fra Bauhaus på begyndes. (Har skaffet EXIT til en anden gang).
16. Hvide pletter væk. Behandling stoppes som planlagt efter 5 dage.
17 Vandskift og start på 5 dage med SEACHEM STABILITY.
23. Guppy dør. Har stået noget stille i toppen nogle dage hurtige bevægelse med munden. Intet andet at se.
27. Guppy dør. Har gnedet sig lidt mod bunden, intet andet at se.
29. Guppy står stille i akvariet, mest lige under overfladen med nogle gange længere nede. Hurtige bevægelser med mund, men intet andet at se. Spiser fint. Andre guppy’er, den sidste otocinclus samt RCS rejerne har det umiddelbart fint, dog er den ene guppy MEGET aktiv og fiser rundt i akvariet.

Vandskift har jeg IKKE registreret, men der har været mange. Med undtagelse af de 5 dage, hvor der blev behandlet med PONDTEAM ANTI-Parasit, er der i starten skifter ca 30% hver 2-3 dag frem til omkring d. 20. april, hvor der er skiftet hver 3-4 dag.

Kan de seneste dødsfald være eftervirkninger af Oodinium og/eller Icthy? Hvad med den der står stille? Skal den aflives med det samme?

Jeg har tilsat CO2 og er i tvivl om dette kan være problemet. De første 3 uger var det med Tropica System 60 og den sidste uge med Tropica Nano. Må erkende at min CO2 indikator har været grøn med et snert af gul, selvom jeg har doseret LANGT under hvad der anbefales. Har i går læst at CO2 tilsætning kan være farligt, hvis vandet er for hårdt. Mit vandværk siger ”22-30 grader dH”. Jeg har nu slukket for CO2 og skruet helt op for lufttilførslen i mit Eheim Pickup 60 filter.

Temperaturen er 25 grader. (Vandskift er udelukkende sket med koldt vand fra hanen, opvarmet på komfur til minimum 23 grader før det er tilsat akvariet).

Jeg er klar over at der er lavet mange fejl i forløbet, vigtigst er nok at der er tilsat rejer/fisk for tidligt, men det skete efter ”ok” fra de folk der solgte mig de små, ”sjovt” nok.

Har lavet en mappe med vandværdier målt med JPL Proscan (Hvor validt det så er) samt et billede af hvad jeg mener er en rask guppy og en video af en nok ikke så rask guppy.

Eksternt link https://drive.google.com/drive/folders/1m42gx8s-6WTcuUulYUWXgI6R3...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Kilnakorr (Inaktiv) - 30/04-2018 17:55 30/04-2018 17:55
Du nævner ikke nogen vandtest målinger. JBL proscan er tæt på udueligt da værdierne afhænger af lyset ved scanningen (har selv haft den og kunne konstatere store forskelle alt efter lyset).
Tropicas guide med rejer i baljen efter 3 dage er jo håbløst-især hvis man bruger soil der afgiver ammoniak som dit gør.
Har selv lige startet akvarie med soil og har stadig ammoniak i vandet efter knap 14 dage.

Hvad siger din test ang. ammoniak og nitrit?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger scn - 30/04-2018 20:19 30/04-2018 20:19
#2
Lige netop JBL proscan skulle jo tage højde for variationer i farverne ved at den har referencepladen ved hvert billede. Man kan så overveje om nøjagtigheden på målingerne er god nok til at angive værdierne med den præcision som programmet giver.

Der er link til billeder med test resultater i hans link. Ret blødt vand, lav pH på de første.

#1
Drop det der med at varme vandet op på komfuret. Brug lunken vand fra hanen. Det varme vand er ikke farligt. Hvis det var farligt ville folk blive syge af at gå i bad (Legionella kan give lungebetændelse hvis man har svagt immunforsvar)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Kilnakorr (Inaktiv) - 30/04-2018 21:37 30/04-2018 21:37
scn skrev :
#2
Der er link til billeder med test resultater i hans link.
- den missede jeg.

Man kan jo undrer sig over hvordan gh kan blive fordoblet mens kh kun stiger en smule? Upålidelig test eller nogen har tabt en spand magnesium i baljen? *blink*

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger gotskov (Inaktiv) - 01/05-2018 16:05 01/05-2018 16:05
#1
Ja jeg har læst mange forskellige meninger om Proscan og har også besluttet at købe en dråbesætkuffert hjem fra ebay. Skal dog lige have fundet ud af hvilket jeg skal have.

Nitrit (Proscan) siger 0 og en nyindkøbt JBL NH4 dråbe siger i dag <0.05 så det er ikke der den ligger.

#2
Det ville gøre det noget lettere, men jeg ved efterhånden ikke hvad jeg skal tro. Har hørt en milliard forskellige årsager til at man IKKE må bruge varmt hanevand og lige så mange grunde til at det er helt ok. Kan være jeg tester når alt er ok.

Har efter råd fra flere i dag tilføjet Happy-Life Evolution samt startet en 3 dages kur med både ESHa 2000 og Exit. Syntes her et par timer efter, at der er kommet mere liv i akvariet. Specielt min sidste Otocinclus er MEGET aktiv. Kan det være fordi den er stresset af at være alene? (Der kommer flere når jeg er sikker på at der ikke er mere sygdom).

........og nej, der er ingen der har smidt Magnesium i baljen, men kan det tænkes at jeg har lavet testen for hurtigt efter vandskift? Hvor længe bør man vente?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger gotskov (Inaktiv) - 01/05-2018 16:11 01/05-2018 16:11
Prøver lige at ligge en bedre oversigt og mit vand op. Det er dog stadig JBL Proscan og....

11. Fortaget LIGE efter vandskift.
12. Rent vand fra hanen.


Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Kilnakorr (Inaktiv) - 01/05-2018 18:10 01/05-2018 18:10
Jeg undres en smule over hvor NH3/NH4 er blevet af. Du har kun målt en smule nitrit 2 gange.

Måle din JBL dråbetest kun NH4 eller også NH3 - PH-værdien har i så fald indflydelse hvis den kun måler den ene ting?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger gotskov (Inaktiv) - 01/05-2018 18:26 01/05-2018 18:26
Damn, jeg lærer lige nu, tak (y) Jeg kan ikke lige sætte ord på, men jeg tror jeg forstår hvad du mener. I et 32 dage gammelt akvarium bør der være/have været NH3, Nh4, NO3 eller NO3. I mit er der ikke tegn på noget af det. Korrekt?

Det er kun en NH4 test, skal man teste separat for NH3?

Denne der er brugt
Eksternt link https://www.jbl.de/en/products/detail/2438

Påtænker at købe denne. Vil jeg mangle GH og FE ?
Eksternt link https://www.amazon.co.uk/JBL-Aquarium-Water-Analysis-Combi/dp/B00...

Ved du noget om Otocinclus? Jeg kan godt lide aktivetet i mit akvarium, men han er som en konfirmand i Elgiganten. Ikke rart. Syg eller alene?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger gotskov (Inaktiv) - 01/05-2018 19:03 01/05-2018 19:03
....og nu ser jeg at den ene guppy har fået store øjne :(

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger gotskov (Inaktiv) - 01/05-2018 19:03 01/05-2018 19:03
....og nu ser jeg at den ene guppy har fået store øjne :(

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger Kilnakorr (Inaktiv) - 01/05-2018 19:40 01/05-2018 19:40
Der bør i starten (især med tanke på dit bundlag) være en del NH3/NH4
Senere hen NO2 (nitrit) og til slut NO3 (nitrat).

At der ikke har været nogen spor af NO2, tyder på at NH3 og NH4 ikke er omdannet og kvælstofkredsløbet ikke er kørt igennem - Det kan dog tænkes du har haft enorme mængder planter der har kunnet optage en del, så måske ikke det helt store problem.

NH4 (ammonium-ion) - er ikke synderlig farlig, hvor NH3(ammoniak) er meget giftigt.
Forholdet mellem disse afhænger af PH:



Med en PH på omkring 7 som du typisk har målt, bør du ikke have meget NH3, og din NH4 måling gav ikke meget udslag.

Det kan jo sagtens tænkes, at vandet egentlig ikke er helt slemt.

gotskov skrev :

........og nej, der er ingen der har smidt Magnesium i baljen, men kan det tænkes at jeg har lavet testen for hurtigt efter vandskift? Hvor længe bør man vente?


KH=Karbonat Hårdhed GH=Total Hårdhed (Karbonat+Magnesium+ en masse mindre ting) - Hvordan total hårdhed kan stige til det dobbelte uden karbonat stiger særligt, giver ikke mening så tror denne test er helt upålidelig.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger gotskov (Inaktiv) - 01/05-2018 20:03 01/05-2018 20:03
......kan tilføje at guppyerne inde for de sidste timer har fået kæmpe øjne

Esha Exit
Esha 2000
Happy-Life Evolution

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger gotskov (Inaktiv) - 01/05-2018 20:03 01/05-2018 20:03
......kan tilføje at guppyerne inde for de sidste timer har fået kæmpe øjne

Esha Exit
Esha 2000
Happy-Life Evolution

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger Kilnakorr (Inaktiv) - 01/05-2018 20:07 01/05-2018 20:07
Kunne tyde på infection, som enten er opstået ved skade/slåskamp eller dårligt vand:

"Bad water quality is a common reason enough to be the cause. High nitrAtes/nitrItes, ammonia, metal or plastic poisoning can be the reason too"

Tænker der alligevel er noget med dit akvarievand der ikke er helt som det bør være

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger kalaila (Inaktiv) - 01/05-2018 20:09 01/05-2018 20:09
Otocinclus bevæger sig ofte hurtigt, men de bevæger sig ikke hele tiden.

Du har ikke behov for at måle GH og Fe.

Jeg er egentlig mest bekymret for dit KH, hvis de målinger passer. Det er meget lavt, især dit hanevand taget i betragtning. Jeg har ikke selv erfaring med Soil produkter, men jeg sidder og tænker, om det måske har noget af skylden, hvis det ligger og påvirker pH. At du samtidig har tilført CO2 har nok desværre ikke hjulpet.

Drop at gå tilbage til CO2. Du kan sagtens få et pænt akvarie uden, og det er at tage munden for fuld som nybegynder.

Koger du dit vand, eller varmer du blot langsomt op? Så vidt jeg kan læse mig til (jeg roder ikke selv med KH), kan kogning gøre KH lavere.

Jeg ville aflive syge fisk, hvis jeg var dig. Det vil også betyde mindre belastning af dit filter, mens det bliver kørt ind.




Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Bruger gotskov (Inaktiv) - 01/05-2018 20:40 01/05-2018 20:40
Oto er lidt mere rolig nu, han er nok træt

CO2 er væk

Mht vand, så fylder jeg en spand med 12-13 grader og tilsætter så vand der er varmet op til 60-80 grader. Det kommer aldrig op og koge.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Bruger Kilnakorr (Inaktiv) - 01/05-2018 20:47 01/05-2018 20:47
kalaila skrev :

Koger du dit vand, eller varmer du blot langsomt op? Så vidt jeg kan læse mig til (jeg roder ikke selv med KH), kan kogning gøre KH lavere.


Stop stop - Kogning har INGEN påvirkning på KH.

Din KH ligger lidt lavt, men på ingen måde kritisk - Det er bestemt dit soil der sænker det og sikkert også din ph, men det er helt i orden.

Der er dog ingen grund til at koge vandet og blande det. Du kan sagtens hælde temperet vand fra hanen direkte i baljen.

om du benytter CO2 eller ej er en smagssag og kommer helt an på hvilke planter du dyrker og dit lys.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger gotskov (Inaktiv) - 02/05-2018 13:49 02/05-2018 13:49
Du har sikkert ret.

De er inde på det her.

Internt link http://akvariesiden.akvariefisk.dk/forum/thread/?ID=1482289

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #19
Bruger Kilnakorr (Inaktiv) - 02/05-2018 17:50 02/05-2018 17:50
Om der lækkes svolvsyre ved jeg ikke, men ved de fleste soil-produkter (Tropica, ADA mv) lækker NH3.
Jeg testede mit igå efter præcis 13 dage og der er stadig spor af det i min balje, så ingen dyr endnu ;)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #20
Bruger Kilnakorr (Inaktiv) - 02/05-2018 17:50 02/05-2018 17:50
Om der lækkes svolvsyre ved jeg ikke, men ved de fleste soil-produkter (Tropica, ADA mv) lækker NH3.
Jeg testede mit igå efter præcis 13 dage og der er stadig spor af det i min balje, så ingen dyr endnu ;)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #21
Bruger gotskov (Inaktiv) - 02/05-2018 18:00 02/05-2018 18:00
Jeg er voldsomt forvirret.

Jeg har i går købt og testet med en JBL NH4 test og den var fin.
Eksternt link https://www.jbl.de/en/products/detail/2438

Nu har jeg bestilt en kuffert, der både skulle teste NH4 og NH3.
Eksternt link https://www.jbl.de/en/products/detail/5941

Men umiddelbart er NH4+NH3 den samme test, som jeg købte i går. Er det det?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #22
Bruger Kilnakorr (Inaktiv) - 02/05-2018 22:49 02/05-2018 22:49
Tjaa på NH4 testen står der både ammoniak og ammonium så det er jo svært at vide. Se evt post #11 ang. PH da ammoniak bliver til ammonium og omvendt alt efter ph værdien. Det nye sæt kan jo også teste NO2 og NO3 begge dele er rart at kunne teste for når man er i tvivl om der er noget galt.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #23
Bruger gotskov (Inaktiv) - 04/05-2018 07:43 04/05-2018 07:43
Søg og jeg skal finde.

Eksternt link https://www.jbl.de/en/faq/detail?faqid=449&search=nh4&searchtype=...

Min guppy med de store øjne er nu død, men resten ser ud til at være ok.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #24
Bruger Kilnakorr (Inaktiv) - 04/05-2018 16:50 04/05-2018 16:50
Det er vidst også det mest normale at der testes for begge ting - hvorfor kun teste for NH4, hvis PH'en nu alligevel viser der intet er ;)

Annoncører
Annoncører