Helanthium 'quadricostatus' - mangler næring, men hvad?

Postet under : Akvariesiden.dk - Planter
Visninger : 451



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Fdmar65 (Inaktiv) - 19/02-2018 21:42 19/02-2018 21:42
Indlægget er rettet 19/02-2018 21:43 19/02-2018 21:43 Vis/Skjul det oprindelige indlæg

Kære alle

Efter en periode hvor min nyindkøbte Helanthium 'Quadricostatus' voksede og satte en masse sideskud, begyndte den pludselig at blive meget lys, og faktisk "smeltede" nogle af planterne (både gamle, men også nogle af de nye skud smeltede...)


Billedet er taget efter en kraftig udtyndning af de værstramte/ smeltede planter. For at skabe noget luft til cirkulation.

Jeg har læst mig til det oftes skyldes nærringsmagel - men kan nogle herinde hjælpe med hvad den mangler?

Jeg gøder med Begreen 5-i-1 gødning (både mikro og makro inkl. fosfor og nitrat) samt et lille supplement af Tropica's Premium samt tilskud af Jern.

Der er IKKE ændret i gødningsmængde og/eller lys...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger mob93761 (Inaktiv) - 22/02-2018 20:30 22/02-2018 20:30
Mit forslag ville måske ikke være det nemmeste, men bundlagsgødning i baljen da du jo bruger sand som bundlag, og rødderne dermed ikke får nogen næring. JBL har nogle bundlagskugler du kunne forsøge dig med i første omgang, men ellers er det op med hele molevitten i det område du vil have planterne til at gro i, og i med bundlagsgødningen.

Annoncører
Annoncører