Hjælp ....

Postet under : Akvariesiden.dk - Mit Akvarium
Visninger : 921



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Tanja Arenshøj Jensen (Inaktiv) - 24/11-2014 19:15 24/11-2014 19:15
Hejsa herinde har brug for hjælp
Vi har fået et akvarium på 360 Liter med Eheim pumpe med LED lys som de her 2 der blå/hvide. & 1 i hvid i midten : Eksternt link http://www.akvastabil.dk/index.php/leds/belysning

Vi valgte at prøve med gødning i bunden og fint grus ovenpå og gødningen vi bruger er :
Eksternt link http://www.petworld.dk/tropica-substrat-5703249613004

Vi har kun haft monster mange problemer mega mange alger og pænt mange brune alge :(
Har lige fået nogle store fine træ stubbe den ene er godt belagt af brune alger :(

Vand skift sker rimeligt tit & bruger Aqua Safe hver gang samt kold vand
Da vandet er mega grumset

Vi har også købt en AquaCristal UV-C 18 W for at se om det kan hjælpe lidt på det
Nogle råd derude hvor mange timer man skal lade den køre i døgnet ....?

Da vi havde 720 liters akvarium havde vi aldrig problemer ....
Så hånden på hjertet herinde er det ikke bare noget LORT ren sagt med det gødning ......?

Vi snakke om at lave det om til uden gødning i bunden mørkt grus masser af planter og træ stubbe

Kom med alt info tar imod med åbne arme har brugt tonsvis af penge tid på det her så nu skal der en go løsning til :(

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger kiff (Inaktiv) - 24/11-2014 20:03 24/11-2014 20:03
Ført ville jeg overveje om du ikke skulle lave et nye indlæg, da folk tit ikke svare på en overskrift, hvor der kun står Hjælp.. fx - Hjælp mange alger/brun alger..

Jeg ved ikke så meget om alger... håber ikke det er pga. bundlaget vil jeg gerne snart selv ha i, dog hjemmelavet.

Nu står der ikke hvad fisk du har i eller hvor mange.. men noget af det jeg ville tænke på er..

Er det et nystartet akvarie er det normalt med brunalger..

For mange fisk

Planter der ikke trives vil tit give alge problemer.

For store vandskift

Ikke nok cirkulation

Måske nogle flere hurtigvoksende planter til at "spise" den næring algerne ellers får..

Lige hvad jeg kunne finde på *blink*

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Tanja Arenshøj Jensen (Inaktiv) - 24/11-2014 21:24 24/11-2014 21:24
Tusinde tak jeg prøver lige at lave et nyt opslag ;)

Vi haft akvarium før men aldrig de problemer

Men skriver lidt mere i den ny tråd tak for hjælpen ;)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Mia4600 (Inaktiv) - 24/11-2014 21:45 24/11-2014 21:45
Mange alger skyldes oftes for meget lys. Her kan det afhjælpes med algespisere og her findes mange forskellige af dem. Det at dit vand er grumset kan måske skyldes at du sat for meget gødning og for lidt sand oven over det? Og hver gang du støvsuger i bunden hiver du gødningen med op.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Administrator heidi48 (Inaktiv) - 24/11-2014 22:07 24/11-2014 22:07
Tråden er spærret, da brugeren har oprettet en ny tråd med samme emne. (Hjælp alger /brune alger)

Tråden er låst Tråden er låst og kan ikke besvares
Annoncører
Annoncører