Alle fisk døde efter vandskifte..

Postet under : Saltvandssiden.dk - Fisk
Visninger : 2475



Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Molup (Inaktiv) - 26/09-2013 20:32 26/09-2013 20:32
Hej..

Som skrevet døde alle mine fisk efter vandskifte..

Dig overleve både reje og børsteorme!!

For meget salt??
Eller hvad?

Testede mine værdier, og de var alle rigtig gode..

Salaten var høj men kun lidt over den grønnestreg på måleren.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Superbruger Jesper Green (Inaktiv) - 27/09-2013 08:02 27/09-2013 08:02
Hvis folk skal kunne hjælpe dig, så bør du oplyse alt om akvariet.

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger nellemann (Inaktiv) - 27/09-2013 10:17 27/09-2013 10:17
lyder mere som at dit vand var mega dårligt og efter du skiftede vand ikke kunne klare de store forandringer

men som jesper skriver hvor stort hvad fisk hvad er dit saltindhold

og alle de andre værdier ?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Molup (Inaktiv) - 27/09-2013 17:07 27/09-2013 17:07
59L
3 fisk. Klovnefisk, Gobi, palet kirurg.

Ph: 8
Salt: 1019
No3: 10
No2: 0,5
Ca: 440
Kh: 10d

Det er hvad jeg har :)

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger AndersGS (Inaktiv) - 28/09-2013 20:36 28/09-2013 20:36
Hvor meget vand skiftede du? Hvilken temperatur havde det? Hvor mange gram salt blander du i pr L?

Saltindholdet er meget lavt hvis det kun er 1.019.. Det bør ligge på 1.025.

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger nellemann (Inaktiv) - 01/10-2013 10:35 01/10-2013 10:35
ja lyder underligt

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Molup (Inaktiv) - 06/10-2013 10:47 06/10-2013 10:47
Ca 20% vand skifte
Temp lå på 26,4 grader da det havde været i en time.
Ca. 33-34 gram pr. L

Jeg synes ikke jeg gjorde noget forkert eller vandet så anderledes ud

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger AndersGS (Inaktiv) - 08/10-2013 08:39 08/10-2013 08:39
Det lyder meget underligt, jeg kunne forstå hvis den sarte reje var bukket under. Men det lyder lidt som noget akut forgiftining af en art?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger AndersGS (Inaktiv) - 08/10-2013 08:40 08/10-2013 08:40
Jeg bryder mig dog ikke om du har målbar Nitrit, det fotæller noget om at dit akvarium er i ubalance eller ikke ordentligt indkørt?

Hvor længe har det kørt?

Kan du ikke smide et billede op at dit system?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger Molup (Inaktiv) - 14/10-2013 12:11 14/10-2013 12:11
Det har kørt siden 1/6-2013

Kan det være for meget mad? Har ellers været meget forsigtig omkring kun at smide i hvad jeg kunne se det kunne spise.

Ligger et par billeder op når jeg har muligheden

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger Zp - 15/10-2013 13:24 15/10-2013 13:24
Salt indhold skal ikke komme under 1.022
Din NO2 og NO3 skal være <0.2 dog altid 0 dvs ikke målebar.
Det tyder på at din NO3 har dræbt dine individer. Det der er sket er at du har skiftet noget vand som drastisk har ændret på dine værdier.

Og når du blander salt, så er der ikke noget der hedder ca 33-34 g pr L. Det kommer an på hvad for noget salt du blander i. Jeg blander 37 g/L for at opnå et saltindhold på 1.026 og det er fordi jeg skal til at holde SPS da de kræver mere salt.

Kan du ikke fortage målinger af :

Ammoniak <0,1
Mg = 1250 - 1350

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger AndersGS (Inaktiv) - 16/10-2013 07:49 16/10-2013 07:49
#10

Hvor meget fodre du? med hvad? og hvor ofte?

#11

En No3 på 10 slår ikke noget ihjel. Men det kan/vil give alger.

Saltvandsfisk er generelt noget mere hårdføre overfor NO2 end ferskvandsfisk - så det er heller ikke her synderen umiddelbart ligger.

Enig, saltindhold på 1.019 er noget for lavet og bør gradvist øges til 1.025. Her ville min anbefaling være fx et 20 % vandskifte med 33-34 gr/L. Præcis som det er gjort.

Magnesium er uinteressant i dette sammenhæng.

Enig i at en Ammonium test kunne være interessant - men det er jo snart 3 uger siden - så det er ved at være passé.

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger Molup (Inaktiv) - 30/10-2013 16:59 30/10-2013 16:59
Foder med tørflager, 1 flage pr. Fisk 1 gang om dagen..
Ca hvad jeg kunne se det kunne spise.

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger AndersGS (Inaktiv) - 31/10-2013 07:50 31/10-2013 07:50
Hvordan går det med akvariet nu?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger AndersGS (Inaktiv) - 31/10-2013 08:43 31/10-2013 08:43
AndersGS skrev :
Hvordan går det med akvariet nu?


-----> Internt link http://saltvandssiden.akvariefisk.dk/forum/thread/?ID=1552306

Annoncører
Annoncører