Hvad gør jeg galt ? (hvide tråde)

Postet under : Cichlider - Vedligeholdelse - Sygdomme
Visninger : 2216



Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Ronni.N (Inaktiv) - 08/11-2012 15:49 08/11-2012 15:49
Hej.

Jeg kan simpelthen ikke finde ud af hvorfor jeg konstant bliver ved med at se hvide tråde som afføring i mit akvarie, jeg tror ikke det er sygdom, og vælger derfor at poste det her.

Fiskene virker på ingen måde syge ud over de er blevet noget tynde synes jeg, måske fodrer jeg simpelthen bare ikke nok ? De svømmer rundt, spiser, og der har ingen naturlige dødsfald været ud over en enkelt fisk som jeg vist fik klemt under en sten.

Vandværdierne er fine skulle jeg mene, Nitrit 0%, Nitrat 10-20% (Direkte fra hanen) og temperatur ligger på 27 grader.

Det drejer sig om Malawi Mbuna i et 250 liter akvarie med en Fluval 204 spandpumpe og et powerhead, og der fodres med Tetra flakes.

Jeg er ved at være godt desperat, og vil meget gerne have en løsning på hvorfor det ser ud som det gør.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Administrator Sponsor ken kætbak - 08/11-2012 16:41 08/11-2012 16:41
Hej:-) jeg kender ikke sammensætningen i tetra flakes men dine mbuna skal helst have foder med højst 10% protein og ikke for meget spirulina. Håber det kan hjælpe.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Ronni.N (Inaktiv) - 08/11-2012 16:54 08/11-2012 16:54
Indlægget er rettet 08/11-2012 17:06 08/11-2012 17:06 Vis/Skjul det oprindelige indlæg

Det hedder Tetra Pro Crisp, og blev anbefalet inde ved styrpådyr i Aalborg, men det er muligt andet er bedre ?

Jeg tror dog ikke direkte det er et foderproblem da afføringen synes at have været sådan siden jeg overtog akvariet, jeg har selv overvejet om det kan være vandkvaliteten her i huset der laver problemer.

Det skal lige siges jeg bruger JBL Teststrips, og de viser 99% samme resultat i rent postevand direkte fra hanen, og fra akvariet.

Her er en video optaget idag:

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Ronni.N (Inaktiv) - 09/11-2012 21:43 09/11-2012 21:43
Slet ingen gode råd ang hvad pokker der forgår i mit akvarie ?


Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Ronni.N (Inaktiv) - 09/11-2012 22:07 09/11-2012 22:07
Det her forum er godt nok ustabilt, ganske trælst at det ikke viser der er nye indlæg.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger USB_akvariegødning (Inaktiv) - 09/11-2012 22:31 09/11-2012 22:31
Nu er jeg ikke foder ekspert på nogen områder, men netop Tetra Pro har jeg haft nogle henvendelser om, da det ved brug i planteakvarier, hvor foderet ligger sig på plantebladene, der ætses bladene eller de påvirkes så der opstår pletter på bladene. Så et eller andet er der i det foder enten er det meget syreholdigt eller andet der påvirker i foderet,.... så mit forslag til dig vil være... prøv med noget andet foder og se om det fortsætter...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Martin´s mormor (Inaktiv) - 09/11-2012 22:35 09/11-2012 22:35
jeg har læst dine andre tråde omkring dette, men jeg kan ikke helt finde ud af hvorfor tror du der er noget galt :( ud over du ser disse hvide tråde, er det ikke bare sådan de skal se ud efter hvad de får at spise, har du prøvet at give dem noget andet foder, så du kan se om disse tråde ikke skifter farve og tykkelse. ;)

Det skal siges jeg har ingen erfaring med din art af fisk, men hos mine selskabsfisk ser disse tråde meget forskellige ud efter hvad de får at spise. :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger Martin´s mormor (Inaktiv) - 09/11-2012 22:36 09/11-2012 22:36
Indlægget er rettet 09/11-2012 22:36 09/11-2012 22:36 Vis/Skjul det oprindelige indlæg

Ups *rødmer*

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Ronni.N (Inaktiv) - 09/11-2012 22:56 09/11-2012 22:56
Grunden til min mistanke er fordi flere og flere fisk er begyndt at have indsunken bug, de spiser alle så vidt jeg kan se, der er ret meget kaos ved fodring, de fisk virker altid sultne.

Jeg har overvejet at prøve og skifte foder, måske er det bare at springe ud i det, ofte er mine tråde dog helt tynde og gennemsigtige.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Administrator Sponsor ken kætbak - 09/11-2012 23:31 09/11-2012 23:31
Jeg bruger tetra pro color til mine malawi. Jeg har aldrig haft de mindste problemer med foderet.. Men jeg havde også skiftet foder med det samme hvis jeg mente der var noget galt.. Det er ikke så godt hvis dine fisk blir tynde...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger USB_akvariegødning (Inaktiv) - 09/11-2012 23:55 09/11-2012 23:55
og så kan du ikke ligge noget i at fiskene altid virker sultne, det gør fisk generelt og de tilegner sig også visse handlinger, fisk er ikke dumme, tværtimod. Mit akvarium står således placeret at jeg går forbi det flere gange i løbet af dagen, også uden der er en reaktion fra fiskene, ... men hvis jeg kommer med foderbøtten i hånden, så har de travlt med deres "tiggeri" ved forruden, så de kan altså helt klart se hvad der foregår udenfor akvariet og mine har hvert fald lært hvordan foderbøtten tager sig ud og reagerer på det, når den ses medbragt..

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger Ronni.N (Inaktiv) - 09/11-2012 23:59 09/11-2012 23:59
Mit akvarie står for enden af stuen, lige ved siden af den ene sofa så der er næsten hele tiden bevægelse foran dem, men ligeså snart jeg går hen mod frontglasset så er de der, og regner med at få mad, så madglade er de ihvertfald, jeg fodrer dog kun 2 gange om dagen, morgen og aften.

Hvad jeg ikke forstår er tidligere ejer har hele tiden fodret med det samme som jeg gør uden problemer, jeg begynder at tænke om der kan være noget galt med vandet her på adressen ?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
DK1991 (Slettet) - 10/11-2012 00:06 10/11-2012 00:06
#11 Samme her. :D Her er det bare nok at åbne skabet, hvor foderet er i :D

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
DK1991 (Slettet) - 10/11-2012 00:09 10/11-2012 00:09
Jeg vil også selv anbefale Tetra Pro foderet, flagerne er meget tykkere end det normale, og så virker mine fisk også gladere for det

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger Ronni.N (Inaktiv) - 10/11-2012 00:28 10/11-2012 00:28
Jeg fodrer allerede med Tetra Pro Crisp, og fiskene elsker det, men jeg bliver ret nedtrykt når jeg ser mine ellers flotte fisk med tråde og indsunken bug.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Administrator Sponsor ken kætbak - 10/11-2012 09:02 10/11-2012 09:02
Jeg ryster en gang med foderbøtten og på står de klar i alle mine akvarier:-) ronnie- jeg tror dit foder er okay. Men jeg kan ikke lige give dig en anden forklaring. Måske du skal lave en ny tråd med malawi i overskriften?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Bruger Martin´s mormor (Inaktiv) - 10/11-2012 09:14 10/11-2012 09:14
Det er ikke rart når man har på fornemmelsen at de ikke trives, (have indsunken bug) :(

Uden at vide noget som helst om din fiske art (Malawi Mbuna), har jeg søgt lidt på google, og her ser det ud til, at det skal have "grønt" foder også, altså ikke kun flage foder, mon det kan være her du har et problem ??
her er linket Eksternt link http://www.thetropicaltank.co.uk/mbuna4.htm

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger Ronni.N (Inaktiv) - 10/11-2012 10:22 10/11-2012 10:22
Det Pro Crisp skulle være til Mbuna, og det er hvad de har fået hele deres liv, måske er tiden dog kommet til at prøve at skifte til noget andet foder.

Jeg har set Unimati har noget hjemmeblandet specielt til Mbuna, er der nogen der har erfaring med det ?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #19
Bruger Villads (Inaktiv) - 10/11-2012 10:52 10/11-2012 10:52
Indlægget er rettet 10/11-2012 10:53 10/11-2012 10:53 Vis/Skjul det oprindelige indlæg

Hej Ronni
Jeg flytter lige din tråd til et sted hvor du måske får mere kvalificeret hjælp.

Hvide tråde i afføring ved cichlider plejer at tegn på infektion a la bugvattersot.
Prøv selv at søg på det og se de tusind tråde om emnet.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #20
Systemmeddelelse - 10/11-2012 10:53 10/11-2012 10:53

Indlægget er flyttet fra 'Akvariesiden.dk - Generelt' til 'Cichlider - Vedligeholdelse - Sygdomme' af Villads

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #21
Bruger Ronni.N (Inaktiv) - 10/11-2012 10:57 10/11-2012 10:57
Villads

Jeg havde netop ikke valgt at placere den under sygdom da jeg ikke er sikker på det er, og det er ikke bugvattersot, det er jeg 100% sikker på.


Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #22
Bruger Lizette (Inaktiv) - 10/11-2012 10:58 10/11-2012 10:58
Først skal du have ros for overhoved ser at dine fisk ikke trives. Måske fodre du bare for ensidig - en gang om ugen bør du smide noget Artemia frostfoder ned til dem så de får noget "rigtig" mad. For på den måde at afveksler i deres kost. For et par år siden havde jeg selv Malawier - og hver måned lavede jeg en portion Artemia Nupili rejer, alle fisk disse små levende rejer. Prøv at tjekke MalawiJan`s hjemmeside ud. Der kan du lære meget.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #23
Bruger Ronni.N (Inaktiv) - 11/11-2012 15:32 11/11-2012 15:32
Jeg må indrømme jeg tror ikke helt på det er et foder problem, har dog bestilt noget Tropical Malawi, samt noget hjemme blandet fra Unimati, så det skal da have et forsøg.

Har lagt mærke til meget af afføringen er zebra farvet, og at en af mine Afra Cobue har noget der ligner en hvid plet eller noget der stikker ud fra den ene side, jeg ved dog ikke om det muligvis blot kan være et bid fra en af de andre fisk

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #24
Bruger Ronni.N (Inaktiv) - 14/11-2012 23:09 14/11-2012 23:09
Så kom mit foder endelig, det er da utroligt så sløve posten kan være når man venter på noget. ;)

Jeg ser stadigt tråde fra diverse fisk, nu må det nye foder prøves stille og roligt, i det mindste spiser de alle, og der er godt gang i akvariet i løbet af dagen. :)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #25
Bruger Ronni.N (Inaktiv) - 15/11-2012 23:02 15/11-2012 23:02
Fodrede med det Tropical Malawi for første gang i går ved en 18 tiden, og har fodret igen idag, og utroligt nok virker det til at have ændret noget, de typiske hvide tråde er ikke 100% forsvundet, men flere af de fisk der havde dem er tråde erstattet med normal afføring, godt nok i lidt sjove farver, jeg ser stadigt enkelte fisk med tråde, men mon ikke de også forsvinder om et par dage.

Annoncører
Annoncører