Hjælp mig med min computer

Postet under : Siden - Akvariesiden Offtopic
Visninger : 1678



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger kamper (Inaktiv) - 12/12-2009 23:54 12/12-2009 23:54
Hejsa folkens.

Jeg har et problem med min computer nærmere indstillingerne.

jeg har det problem, at når jeg fx spiller et computerspil, høre musik (noget med lyd) og derefter ringer til en, via skype fx.
så bliver lyden i fx spillet formindsket.

Det er lige pludselig opstået, efter jeg havde reboot'tet min computer, til windows 7 fra xp

Jeg ved ikke om det er mine indstillingerne på min computer der er galt med eller skype.
Eller om det er i det program som hedder realtek hd audio-konfiuration der er galt med.
(Programmet popper op når jeg sættet headsæt til)

nogen som kender til sådan noget?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Slammers5k (Inaktiv) - 13/12-2009 03:10 13/12-2009 03:10
Jeg havde før oplevet noget lignende, det er dog somom der kommer ekko på lyden eller en EQ sætter det til hall :p

Det program der popper op, kan du slå forskellige dolby pro logic og digital live fra i bunden ? evt. tjekke under "sound effect" om den er sat på hall eller reset EQ'en.

jeg fixede mit problem ved at bruge en ældre win NT driver og force nogle indstillinger i AC3 configuration (et third party program)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Ullits (Inaktiv) - 14/12-2009 00:51 14/12-2009 00:51
Kunne det ikke tænkes at det er en funktion i Skype der gør at den minimerer eller skruer ned for lyden, det er jo et kendt fænomen i andre sammenhænge at man skruer ned for øvrig lyd hvis man taler i telefon...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger kamper (Inaktiv) - 18/12-2009 20:03 18/12-2009 20:03
hejsa

Mit net har været nede, så har først lige set svarene nu.

2# ikke mistænkeligt at det er i vejen med programmet, som popper op når man sætter sit headsæt til.

3# jeg tror ikke det er noget med skype at gøre, da jeg har kigget på indstillingerne på min barbær, altså på skype. Og de er ens. men på bærebaren virker lyden fint.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Ullits (Inaktiv) - 19/12-2009 09:53 19/12-2009 09:53
der er en funktion i win7 under indstillingerne der kan sættes til at skrue ned automatisk for anden lyd ved telefon anvendelse og det er skype vel også et slags telefonprogram, så mon ikke det er der hunden ligger begravet... du skal ind og kikke på indstillingerne for dit lyd-setup, så kan du slå denne mulighed fra..

Annoncører
Annoncører